Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter · #1 ·
The light bulb under the hood has been burned out since I bought my Jeep. I replaced it today and the light still did not turn on. Now I get a "No Fuse" code on my odometer. Any thoughts. The #4 fuse has been missing from my jeep since its been doorless before. Is that fuse related to the hood light too? If so, how do I make this code go away without putting the #4 fuse back in? Note, I accidentally dropped the old fuse on the ground and it broke in half, so I can't put it back in. I'll try removing the entire bulb to see if that works after it stops raining.

Thanks everyone!
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #2 ·
Removed the new bulb and checked all fuses in the glove box and the "no fuse light is still on!" any thoughts? What fuse controls the underwood lamp? It doesn't say in my manual.

Here's a pic of my fuse box FYI.
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #3 ·
Also, every time I start my Jeep, the odometer goes back to 0
 

·
Super Moderator
Joined
·
6,898 Posts
IIRC thats for a fuse that is under the hood. from the factory tj's were delivered with that fuse pulled so the battery wasnt drained. the error is to remind dealers to install the fuse.

i'd check the underhood fuse box
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #5 ·
IIRC thats for a fuse that is under the hood. from the factory tj's were delivered with that fuse pulled so the battery wasnt drained. the error is to remind dealers to install the fuse.

i'd check the underhood fuse box
Yep! There was a 10 fuse that was blown. Thank you!
 
1 - 5 of 5 Posts
Top