Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 9 of 9 Posts

Registered
Joined
12 Posts
Discussion Starter · #1 ·
87 YJ. 258CI MANUAL

Ok. I was inspecting my wires and one of them was very hot. The wires are two yellow (one from the ICM, one from inside the firewall). They both unit onto one red wire that then connects to a green one and a yellow (now red) one. The green one goes to my starter solenoid and the yellow (now red) one connects to my POS side of coil.

The yellow wires are not hot. Neither is the green one going to the starter solenoid. However, the red one itself is very hot. Along with the yellow (now red) that connects to the positive side of the coil.

Is this heat normal. From my basic knowledge, I'd assume that overheated cable should be swapped for a larger wire. What should I do.

Can't wait for my HEI dizzy to arrive so I can delete that ICM!
 

Attachments

Registered
1989 YJ 4.2 HEI 5 Spd
Joined
19 Posts
I swapped out all the red wire to a #10. Problem fixed.
Is my coil supposed to be hot? 馃
They reduce the voltage to the coil with the red resister wire. Now you are running full 12 volts plus to the coil. Witch is what you want for your new HIE distributor
 

Registered
Joined
12 Posts
Discussion Starter · #9 ·
I watched a short YouTube video explaining it all. Really interesting. Check it out.

I'm installing a ballast resistor or putting the wire back if I can't find one.
 
1 - 9 of 9 Posts
Top