Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Ive found an earlier thread about this any newer info on it?

While my wife's wrangler (00) TJ was getting a relay checked at the parts store they said that the brake vacuum booster is going bad, they determined this by the idle speed and the engine rise when the brake pedle was pressed.

The ealier thread said a vacuum leak on the booster, idle control sensor, and or clean the TB passages.
 

·
Registered
Joined
·
4,057 Posts
OMG! There is absolutely that the 'parts store' can make that determination. I'd go with my gut instinct if I were you. It could possibly be your booster, but doesn't it seem infinetly more likely that it could be a vacuum line as you suspect?

Troubleshoot the lines. If you need help, we can help you here. I'd start just by tracing lines and looking for dry rotting and cracks. Check connections to see if they seem sevicable. The line diagram may already be posted onthis site somewhere. If not, I have it but can't get to it. My power supply went out on my home CPU. I haven't been able to locate the new PS, so I can't get to my Jeep library.

Keep us updated and let us know if you need help with it.

amerijepp
 

·
Administrator
Joined
·
12,635 Posts
Most likey a vacum line.. get some soap suds and gently run them over the lines.. then look for air bubbles... there is your leak. Is the jeep showing any codes?
 

·
Registered
Joined
·
4,057 Posts
4Jeepn said:
Most likey a vacum line.. get some soap suds and gently run them over the lines.. then look for air bubbles... there is your leak.
That's good advice.
 
1 - 4 of 4 Posts
Top