Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 1 of 1 Posts

·
Registered
Joined
·
717 Posts
Discussion Starter · #1 ·
Hey guys. i have a 97 4cyl 5speed. yeah, its a wimpy engine with a wimpy transmission behind it...i know. but anyway heres whats up:

i think i did something bad to the tranny. about a week ago i kinda burned the clutch a few times getting into first. im just a bad driver and usually a little absent-minded. :hide:

and ever since that, getting into 1st is clunky-er than usual. like unless i gas and clutch it PERFECTLY, there is this rough bump/clunking as it goes into gear. its not grinding, and it isnt making the jeep buck either. all of the rest of my gears are still smooth as silk which leads me to believe it isnt a clutch problem? if i had to describe it like i dont know anything about trannys (and i prettymuch dont) i would say it seems like part of first gear broke off and its bouncing around in there when i put it in gear. idk.

also, yesterday it started doing something new. 2 times at idle just sitting still it started vibrating very strangely. like almost kicking. i checked all the gears and the clutch and neutral and nothing changed - still vibrating. i tried all of the positions of the t-case and even left it in neutral. still vibrates. not power steering. it felt like the clutch was grabbing at a gear....but it wasnt. everything was in neutral :confused: (that kicking feeling)

anyway, because i dont have the money to swap in an ax-15 and 4.0L anytime soon, im hoping this will be a simple enough fix.

any info is appreciated.
thanks guys

Pat
 
1 - 1 of 1 Posts
Top