Jeep Wrangler Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
So I had my 2015 6 speed JKU in the driveway while I was putting doors back on, then when I started it there was a big puff of white smoke and it smelled like burning oil. I only have about 3k miles and everything sounded perfectly normal. I couldn't be 100% certain that it even came from exhaust or under the middle of the jeep since there was a breeze and we could see the puff off to the side as it blew away. All gauges and sounds perfectly normal... So strange...

Driving around everything continued normal except on one road there is a ~15-20% incline that I but it in second to climb and I could swear it smelled like burning oil again. Could I have a gasket failing under stress?

Has anyone else experienced this? Any ideas on what I should check?
 

·
Registered
Joined
·
16 Posts
Oddly enough at about 2000 miles I had a large cloud at startup one time. I have no clue what caused it but it was a little worrisome. Hasn't happened since and I'm now at about 5000. Wish I knew what it was too.
 

·
Registered
Joined
·
1,528 Posts
The pentastar is a vvt, so there is a chance, however small that the valve can be partially open when stopped. This might never happen but if it does you will get this burn off on start up. If it happens often you might look into it, but 1 time in a few hundred/ thousand starts is normal.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
The pentastar is a vvt, so there is a chance, however small that the valve can be partially open when stopped. This might never happen but if it does you will get this burn off on start up. If it happens often you might look into it, but 1 time in a few hundred/ thousand starts is normal.
Thanks for the feedback! Seeing a big puff of white smoke is a big shocker!
 
1 - 4 of 4 Posts
Top