Jeep Wrangler Forum banner

1 - 18 of 18 Posts

·
Premium Member
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Ex. AX-15, NP231 SYE, Adams shafts, F&R ARB, 3
Joined
·
3,435 Posts
Discussion Starter #1
Did I miss something or did Q-tec drop the free shipping over $49.00

Went to order a few things and the shipping was still on there after $62.00 in the cart.
I'd hate to have to give Amazon all my business....
 

·
Registered
Joined
·
325 Posts
Did I miss something or did Q-tec drop the free shipping over $49.00

Went to order a few things and the shipping was still on there after $62.00 in the cart.
I'd hate to have to give Amazon all my business....
I got a few things two weeks ago and it was $49
This screenshot is what's on their page right now


Sent from my E6910 using Tapatalk
 

·
Premium Member
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Ex. AX-15, NP231 SYE, Adams shafts, F&R ARB, 3
Joined
·
3,435 Posts
Discussion Starter #4
guess I'll check it again later then, thanks Sonny....
 
  • Like
Reactions: Sonny S

·
Premium Member
Joined
·
221 Posts
Q Tec is my go to for anything Jeep. I just bought five new wheels from them. The original wheels I wanted were Tactiks. I was waiting for them to come in to Q Tec at the end of this month..turns out the shipping date was pushed into May which was unacceptable. I now have a set of 5 Black Rock 942, they sold to me for the same price as the Tackits. They really try to make it easy to do business with them.
 

·
Registered
Joined
·
2,945 Posts
If I’m not mistaken free shipping comes with being a forum member, however the order must be phoned in.
 

·
Premium Member
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Ex. AX-15, NP231 SYE, Adams shafts, F&R ARB, 3
Joined
·
3,435 Posts
Discussion Starter #7
Went back in after I got off work today and shipping was still on there, after I took off a couple things and put different ones on the shipping became free...Go figure
 
  • Like
Reactions: Sonny S

·
Registered
Joined
·
63 Posts
Went back in after I got off work today and shipping was still on there, after I took off a couple things and put different ones on the shipping became free...Go figure
Did you order something heavy or oversized? When you get to the shipping options, Ive seen where the website automatically chooses a pay option. You actually had to click the Free Standard Shipping option.
 

·
Premium Member
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Ex. AX-15, NP231 SYE, Adams shafts, F&R ARB, 3
Joined
·
3,435 Posts
Discussion Starter #9
Did you order something heavy or oversized? When you get to the shipping options, Ive seen where the website automatically chooses a pay option. You actually had to click the Free Standard Shipping option.
Naw, I just needed a couple rollover valves and gaskets, then added a couple other Items just to check out for those who ask about quality or fit. Ended up being 65.00. Don't know why it showed up charging shipping, it's always just popped in as free if the total was more than $49, even when ordering things like bolts or filters. All good now, the stuff I needed is shipping and the extra stuff is on backorder. lol
 

·
Super Moderator
Joined
·
11,984 Posts
Hopefully your roll over valves and gaskets come from the same place I ordered the gasket, hoses and the sending unit seal from QT on Saturday Feb. 13. They shipped the order on Monday Feb 15. The roll over valve gaskets came from Las Vegas (I think) but the rest of the order shipped put of Exton PA on Monday Feb 15 at 10:28 p/m. The roll over gaskets arrived Thursday but the rest of the order still hasn't arrived yet. It's Tuesday Feb 23 at 5:15 p/m.
The last location post was Monday Feb 22 at 2:25 a/m in Chicago. As of now, no updates.

This isn't Quadratec's fault at all. FedEx's website states that some shipments may be delayed due to the inclement weather in some cities. I already put the new seals in place and they were indistinguishable from the stock ones. I re-used the sending unit seal with some gas proof silicone sealer. I'll pick up my shortened driveshaft for the Explorer 8.8 tomorrow and decide then if I want to re-use the filler and vent hoses.

Good Luck, L.M.
 

·
Premium Member
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Ex. AX-15, NP231 SYE, Adams shafts, F&R ARB, 3
Joined
·
3,435 Posts
Discussion Starter #11
Hopefully your roll over valves and gaskets come from the same place I ordered the gasket, hoses and the sending unit seal from QT on Saturday Feb. 13. They shipped the order on Monday Feb 15. The roll over valve gaskets came from Las Vegas (I think) but the rest of the order shipped put of Exton PA on Monday Feb 15 at 10:28 p/m. The roll over gaskets arrived Thursday but the rest of the order still hasn't arrived yet. It's Tuesday Feb 23 at 5:15 p/m.
The last location post was Monday Feb 22 at 2:25 a/m in Chicago. As of now, no updates.

This isn't Quadratec's fault at all. FedEx's website states that some shipments may be delayed due to the inclement weather in some cities. I already put the new seals in place and they were indistinguishable from the stock ones. I re-used the sending unit seal with some gas proof silicone sealer. I'll pick up my shortened driveshaft for the Explorer 8.8 tomorrow and decide then if I want to re-use the filler and vent hoses.

Good Luck, L.M.
I'm not in any big hurry, I've already had the tank up and down three times on the sahara. Just for grins I decided to run through the emissions testing to get the exhaust output numbers. Stellar performance by the way, could even pass CA test if It was equipped correctly. Failed gas cap test though, so I replaced all the hoses when I dropped in the electric fuel pump for the throttle body kit it's getting. Ran it back through for a second time, still failed the pressure test so I figure it must be one of the roll over seals. $3.99 for a seal wasn't worth the 9.99 shipping so I added some other misc. parts that as long as I have them on the workbench I'll never need to replace. lol

But I got the free shipping........LMAO
 

·
Registered
Joined
·
31 Posts
Did your card get a weird charge on it too? I ordered few small things Monday morning and have a .02 charge from "Quadratec essentials" and then later on for the amount I ordered from just "Quadratec," which is what it has been every other time ordered from them. Then today noticed 2 random charges from some bs sites that I'm in the process of getting money back from.

Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
63 Posts
Did your card get a weird charge on it too? I ordered few small things Monday morning and have a .02 charge from "Quadratec essentials" and then later on for the amount I ordered from just "Quadratec," which is what it has been every other time ordered from them. Then today noticed 2 random charges from some bs sites that I'm in the process of getting money back from.

Sent from my SM-G950U using Tapatalk
This is how scammers find out if the card is active. Either you have a hacker in your wireless or Quadratec has problems. The same exact methodology was used on my card about a year ago so I asked why and thats what I was told.
 

·
Registered
Joined
·
63 Posts
I ordered a replacement windshield frame last Friday after hours so it shipped out Monday afternoon. Fedex says it will be here tomorrow afternoon. I guess we will see if the inclement weather affects it. I hope it arrives undamaged. I think FedEx will do a better job than UPS. Ive been working at the Jacksonville Distribution hub for UPS and I see how little employees care, how they handle packages. They kick packages along the conveyors and if it falls off, it may or may not be discovered. Drivers open the trailers before backing into the loading dock and packages fall out and get run over. They have a whiole section devoted to trying to salvage busted up packages and every dock has packaging tape dispensers. Its incredible.
 

·
Registered
Joined
·
31 Posts
This is how scammers find out if the card is active. Either you have a hacker in your wireless or Quadratec has problems. The same exact methodology was used on my card about a year ago so I asked why and thats what I was told.
Yea I just had it happen about about 3 months ago. That time they wiped my account, luckily only had few hundred in there, but that's how it started. This is new card and number now tho. Couple pennies got withdrawn and then dollars from some supposed app until it got declined from funds. Plan on calling quadratec in morning since that's the name on the withdraw for 2 cents. Their websote has been acting weird last couple times i ordered.

Can't look up order status either because always says my email is invalid. And now this, not blaming them but seems like that's where problem starts.

Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
325 Posts
The reason I never ever use a debit card for online payments.
I also always use PayPal at checkout whenever it's offered, and default PayPal payment is by credit card.

Sent from my E6910 using Tapatalk
 

·
Los Angeles
Joined
·
1,405 Posts
When I joined this forum, I read a lot of threads in the Quadratec forum.
Sorry, but I don't need those headaches.

It is sad that a very nice girl, Hailey, seems to always be apologizing or the lacking of her coworkers and managers over there.

Like right now, I want a Warn front bumper. I can get it from Quadratec for $392 and have zero faith when it will ship and zero faith when I will receive it, and I hate to have someone apologize to me when they are not at fault.

Or...
I buy it from Amazon and have it in 2 days.

It really is a no brainer in my opinion.
 
  • Like
Reactions: Got it at last

·
Registered
Joined
·
63 Posts
Yea I just had it happen about about 3 months ago. That time they wiped my account, luckily only had few hundred in there, but that's how it started. This is new card and number now tho. Couple pennies got withdrawn and then dollars from some supposed app until it got declined from funds. Plan on calling quadratec in morning since that's the name on the withdraw for 2 cents. Their websote has been acting weird last couple times i ordered.

Can't look up order status either because always says my email is invalid. And now this, not blaming them but seems like that's where problem starts.

Sent from my SM-G950U using Tapatalk
That doesnt make me feel very confident. I used a credit card as well. The really weird thing is I bank with a credit union but the CC is issued by someone else in the credit union's name. I had an issue about a year ago and it took a couple of months and three or four phone calls to get my money refunded. The last time, just two weeks ago hit my debit and I had the money back in a couple of days. I DD my paycheck and it hits at 4am. At 6am I am drawing out the max amount and the rest the next day if I dont use the balance to pay bills. They might get a few dollars but hundreds isnt going to happen if I can help it.
 
1 - 18 of 18 Posts
Top