Jeep Wrangler Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have my UConnect module installed and also my remote start almost ready to be activated (gotta install it and have the old WCM still connected; it's factory). Did both myself. From what I understand, I have to go to the dealer and ask them to just turn the features on. Am I correct? Should I bring some documentation with me? Money should not be a problem as it should only take half an hour, tops. I just want to confirm before I go to my nearest dealership.
 

·
Registered
Joined
·
2,253 Posts
Bring the instructions from the kit with you. It will have a page that tells what code they need to activate for you.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
So sorry this thread is old. But today I went to the dealer. Neither part worked. Well, the remote start WCM works, but it doesn't actually start the car. Both codes were actuvated according to the report but neither thing worked. They spent almost four hours trying to get both to work. Luckily the service guy was awesome and actually charged me less than the quote because they couldn't program it. I suspect incorrect U-Connect module, but for the remote start... could still be wrong part number. Who knows. My remote start part numbebr is 82211437AD. Some places report it works with the '07, some don't. I need to figure out my U-Connect part number, as I threw away the box for that unfortunately. I'll post later with a picture of the U-Connect module.
 
1 - 3 of 3 Posts
Top