Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of January's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #1 ·
So I recently moved my 2m antenna to the front bumper, and am picking up tons of radiated noise with the engine off, ignition on. Any body solved this one already?
 

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #3 ·
I'll slap one on there and see how that does.

It's a comet NMO on a diamond 400 mount, I had it on the tailgate and was getting clean reception but not the range I was after. I moved it to the pass side, front bumper. It wasn't grounding great, so I ran a strap from the bumper to batt ground to ensure good current, that eliminated a little noise. But the primary source is still there, and it has my squelch gate at about 45% with the ignition on. Just thought I'd get a few ideas before I started searching for it today.

Thanks Sparky.

Oh, and key off, or just radio on, or lights on make no difference. Its all in the ignition, and a touch of alternator whine when running. With all off it recieves great. I'm a bit confused I guess on what componant is radiating noise without the engine on.
 

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #5 ·
sparky said:
Now we have a head scratcher. If I read you correctly, RF noise with everything shut down.
No. Getting RF with ign switch on, engine off.

I have eliminated power feed noise. I have eliminated outside world sources. There is somehing that is txing in the electric system, but it isnt the spark gap transmitter that makes horsepower. It isnt effected by the lights or radio circuits, and leaves about 10 sec after turning the key to off. Something in the firing system? Computer based? RF from ground path somehow?
 

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #7 ·
Ibuildembig said:
Fuel pump....also, the woven ground straps are the cause of most noise. I would use a stranded/coated copper lead instead. The R56 grounding manual outlines why the straps are not to be used. Hope this helps
10-4 on the straps.

Wouldnt the FP stop radiating, or at least change in modulation, once pressure is reached? If I leave the key on, it just keeps going and going.
 

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #9 ·
Thanks, that gives me a point of assault. I was under the assumption it would cut out after a few seconds. Good to know.

I'll disable the pump and see what that does.
 

·
Registered
Joined
·
4,912 Posts
Discussion Starter · #10 ·
OK, I pulled the FP relay - no change, put it back. So I pulled the "fuel sys ecu" fuse - noise gone. So, what's that mean?
 
1 - 6 of 6 Posts
Top