Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
I just installed an aem air/fuel ratio meter, used old cig lighter wire, now my radio doesn't turn on. I have ign power but no constant( according to test probe). What did I do?
 

·
Registered
Joined
·
1,207 Posts
couple things, year can help, and is it an aftermarket radio?...

Fuses, you should have a fuse panel that has the radio fuse. I cannot remember if the "radio" fuse is constant or keyed, but either way you need to check your fuses. That should be the starting place.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #6 ·
The year is 90 as I said previously, and fuses are fine. First thing I checked. Yes it's aftermarket and was working before I installed the air fuel ratio gauge. I have constant. I see no fuse for radio. just a spot to plug in wires for extra accessories. I do not have ignition power that powers radio up.
 

·
Registered
Joined
·
1,207 Posts
Whoops, sorry, missed the year post.

Im still leaning towards fuse, but you should be able to trace that switched power line back to where it goes. It should come from the steering column where the switch is, where it could be the switch or the feed going to the steering column. That should be fused too, and I would suspect that fuse. But I cannot remember what it is called.

Of course that is assuming I understand how the jeep is wired, it may be different. this is where having a wiring diagram would help a lot.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #8 ·
I double checked everything again. I had constant and ign. Still not working. I checked ground, good there. Throw it back together and it's working again. F it leave it alone!
 
1 - 9 of 9 Posts
Top