Jeep Wrangler Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I'm installing a rear bumper. It needs to slip under the rear body mounts. I have removed the driver's side one, but the one on the passenger side is just spinning. Any idea how to remove it?

I believe that it is probably bolted into a nut that is welded into the body, but that weld has since broken. Is there any way to remove this without cutting into the body behind the rear tire? Any help would be great! Thank you
 

·
Registered
Joined
·
2,312 Posts
i went and looked at my rear mounts. i don't keep the mud guards in there so it's all open. on my 04 those nuts are inside a formed and boxed channel.
but if i had to get in there and get to 1, i'd probably go into the channel from the wheel well with a 1-1.5" hole saw make nice clean hole and have room to slip in a washer and new nut, and i'd stay low maybe a 1/4"-3/8" from bottom to allow a wrench to reach.

prime n paint the raw edge. and find a cheap plastic plug.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
Oh, hole saw, great idea! Thanks so much, I will do this, I think it's the best option. I'll report back when it's done
 

·
Registered
Joined
·
251 Posts
Yeah. I had the same problem with the same bolt during a body lift. Had to cut an access hole with a dremel. I got a wrench in there, removed the old rusted/useless nut, and reinstalled with a new one.

Hole saw would be much cleaner if you can fit a drill back there.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
Good to know I'm not the only one, and that this process will work. Thank you so much for the helpful information.
 
1 - 5 of 5 Posts
Top