Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 9 of 9 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Trying to shift from 1st to 2nd... i always hear a grind noise... even with the clutch all the way down.. and even with someone else driving (so i know its not my poor skills) lol!... kinda odd... expecially when its just first started and ran ... anyone ?
 

·
Registered
Joined
·
2,974 Posts
i may be totally off on this..

but check ur transmission fluid..

i have a auto tranny.. and it was stallin shiftin between 1st and 2nd.. and that was what my problem was.. and maily happenin when i first started drivin it

except i got a leak in mine =/
 

·
Registered
Joined
·
8,377 Posts
i believe its the difference in gear ratios.. try shifting slower.. like take it out of 1st gear wait a bit and shift in next one.. its normal with heavier gears i gues

when i shift ok that is what happends to me too and its just bad when i shift fast
 

·
I got nothin'
Joined
·
1,901 Posts
What transmission do you have? When was the last time you changed the fluid? How many miles are on the transmission? All of these questions would help. If it has been a while since you changed the fluid in your tranny, you may want to try that and see if it makes a difference. If you have 100,000+ miles on your transmission, you may have some syncros that are going bad, and it may be time for a rebuild. That should give you a starting point at least...
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #5 ·
I havent changed it since i have owned it... jeep has only 15600 miles... so i hope the syncro's arent going bad lol!!.. its a 5 speed... its fine if i hold it in neutral.. then put it into 2nd.. kinda odd.. :(
 

·
Registered
Joined
·
678 Posts
Check your fluid level for you clutch. I have a hydraulic clutch in 2 of my vehicles and low fluid affects it that could also be the problem. If it ain't hydraulic try adjusting the clutch cable. That does sound like syncros to though IMO.
 

·
I got nothin'
Joined
·
1,901 Posts
Try changing the fluid in the transmission, see if that helps.
 

·
Registered
Joined
·
2,228 Posts
If you have a ax-15 you need a fluid with a gl3 or 4 rating. Like redline mt-90.You can get this online at summitracing.:D I think it's the same for the ax-5. Do you have the 4 or 6 cylinder?
 

·
Registered
Joined
·
2,748 Posts
Every TJ I have ever driven grinds a little into second unless you pause in nuetral for a split second. My transmission had 500 miles on it and it still did it. Just shift slower, its a truck :)
 
1 - 9 of 9 Posts
Top