Jeep Wrangler Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have this pretty big gap and a lottttt of noise coming from the header bar area of my soft top.. Is this normal? Has anyone else had this problem and have some suggestions to fix it? Also I typically don't put a glasses case up there, just for scale :)
Thanks guys.
 

Attachments

·
Registered
Joined
·
90 Posts
I have this pretty big gap and a lottttt of noise coming from the header bar area of my soft top.. Is this normal? Has anyone else had this problem and have some suggestions to fix it? Also I typically don't put a glasses case up there, just for scale :)
Thanks guys.
Mine doesn't have that much gap but it is loud because I've got a light bar.

Is the top new or is your Jeep new? Is that gap while your driving or stopped? Do you have a light bar up there?
 

·
Premium Member
Joined
·
2,822 Posts
Is that a Best top? did you do the assembly? If so, did you install the screws that go inside the header?

There is a row of screws inside the header that hold the two halves together. You cannot see them until you disassemble the header and (turn it inside out basically). hard to discribe, but I had that exact same situation, you may also notice the outside leading edge beginning to stick up a little bit if this is the case.

That gap is not normal.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Is that a Best top? did you do the assembly? If so, did you install the screws that go inside the header? There is a row of screws inside the header that hold the two halves together. You cannot see them until you disassemble the header and (turn it inside out basically). hard to discribe, but I had that exact same situation, you may also notice the outside leading edge beginning to stick up a little bit if this is the case. That gap is not normal.
yeah it's a bestop. I didn't assemble it and I bought it used.. I'm gonna take it apart and put it back together this weekend. Hopefully it helps.
 

·
Registered
Joined
·
4,136 Posts
That looks normal above the header. The footman loop should be tucked into a groove on the header. Looks like it is sitting under the header to me.


Bob
 
1 - 9 of 9 Posts
Top