Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi, I am getting error code 37 on my 1992 wrangler. It has TF999 transmission. Took to many mechanics but no solution. The light comes on after 5-10 minutes after start. Last workshop told me that there is one electrical connection coming out of the gear box but cable is missing and also they could not figure out where does the other end of cable is connected. Can anybody give me a clue about electrical connections to the gearbox and from where the cables are connected. A snap will be really helpful.
 

·
Super Moderator
Joined
·
12,662 Posts
Don't know from nothing about automatic trans.

If I were in your position, I would wait a couple days for another member to post an answer. If no-one comes up with a definitive answer, then I would go to the closest Jeep dealer and ask to see a 1992 Parts catalog. Most parts counterfolks are willing to help if they aren't real busy.
You might be able to order the part in question or at least get a part number to search online for.
Once you have the part(s) in question you can determine the length of the cable and look for something that it attaches to. Or, the Jeep parts diagram may show you something else you are missing.
Hope it works out for you.
Good Luck, L.M.
 

·
Premium Member
Joined
·
3,236 Posts
Having the same issue as you. Did you ever figure this out?
What issue is that?

The 92 YJ, and I believe all auto YJs are three speeds and the only wires they have go to the neutral safety/backup light combo switch. One three wire cable.

No lockup converter or any other electronics
 
1 - 4 of 4 Posts
Top