Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I recently rotated my tires and rotated the spare on, and my tpms light came on. Aftermarket tires and wheels, the door sticker says 35 psi, the tires are all at 40. When i hit a series of bumps on a rough part of my road the light will go off, but will come back on after the road smooths out again.
 

·
Registered
Joined
·
179 Posts
i had the same problem. I would check the psi agian in ALL the tires(spare inculded) air up to atleast 40psi again in ALL tires. that should reset the light, then run at whatever psi you want. if that dosen work you can always get the AEV procal and lower your psi in the ecu.


it is possible you have a bad tpms sensor or missing one. do yo have aftermarket tires/wheels, full size sapre?
 

·
Banned
Joined
·
5,786 Posts
mrkeefer said:
i had the same problem. I would check the psi agian in ALL the tires(spare inculded) air up to atleast 40psi again in ALL tires. that should reset the light, then run at whatever psi you want. if that dosen work you can always get the AEV procal and lower your psi in the ecu.

it is possible you have a bad tpms sensor or missing one. do yo have aftermarket tires/wheels, full size sapre?
My problem ended up being that the 4 wheel parts misplaced one of my sensors when they switched my stock wheels/tires out for my new set.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Aftermarket tires and wheels, it is odd that the light goes off when i go over bumps then comes back on. Ill try putting more air in them.
 
1 - 6 of 6 Posts
Top