Jeep Wrangler Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
Hey guys hope all is well.
I have done previous posts regarding installing remote starters and all with tutorials. A few days ago i decided to change the bypass module to the current DBall2 from the Dball made by xpresskit.

Suddenly i have been getting the traction control light on a steady burn always as well as the downhill assist light would flicker and occasional check engine light with the code u0002 (pictures attached.)

If anyone can guide me as to what would be triggering the traction control steady burn light and how to fix this (which i believe is causing the check engine light) i would be grateful.

Vehicle in question is a 2015 Jeep wrangler JK unlimited sport.
Additional add ons to the security system are a viper 4204/5301 as well as a viper smart start.

Note: I have not had tire TPS sensors in these tires for a while so its the yellow light closer to the top that i am referring too.
I have also tried to disconnect the positive battery lead for 30+ minutes to see if the vehicle takes differently to the add ons but they came back on.
 

Attachments

·
Registered
Joined
·
76 Posts
Not sure what's causing it. My wifes 2013 kept doing the same thing with the Traction Light. The light comes on and the jeep would lose power. Brought it in and they found a broken wire. Which wire I don't remember... My 2012 started doing the SAME thing after I installed my 35" tires. Light comes on and the jeep will lose power. Turn the jeep off and you are good to go. I read a couple places it "could" be the bigger tires. I went and purchased a tuner and set up everything for the correct tire size. Still does it when I get around 70 on interstate but not on lower speeds.
 

·
Registered
Joined
·
76 Posts
Next time it does it I'll check the code to compare to your problem.
 
1 - 3 of 3 Posts
Top