Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I was driving home from work tonight when I encountered a transmission problem. I was shifting from 3rd to 4th and when letting the clutch out in fourth and getting back on the gas the engine revved. I had lost 4th gear. I after trying to shift in out of 4th a couple of times and now knowing it was going I just shifted into 5th and continued on my way. As I came into town I down shifted into 3rd to make a corner when I seen the same problem of 3rd no longer being there either. First and second are still there so I can still manage to drive it, but I hope to fix it this weekend. The only problem is that up until now Transmissions have been black boxes to me. Does anyone know what the problem is so I can do some research on this?

Thanks in advance for all the help!

I have a 1998 TJ 5 speed 4.0L (I think it is the ax-15)
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thank you both for the reply.

The site you gave me should speed me along much faster then me looking by myself!

I hope you all have a great day!
 

·
Registered
Joined
·
229 Posts
sounds like it could be a shift fork, 3rd and 4th are engaged by the same mechanism.

check out this thread hopefully something might be of use.
everything-you-wanted-to-know-about-the-ax15
I think obidya is right. It might not be a weekend fix unless you got the rebuild kit, tools, and are qualified with rebuilding an AX15, assuming thats what trans you got. Apperntly there was some trick to an ax15 too that my rebuild guide didnt tell me :banghead:. I tried rebuilding mine 5 times tell I ended up buying a remanned one.
 

·
Registered
Joined
·
1,614 Posts
if you find out anything new thats not in my "everything you want to know" thread please feel free to add to it. Ive been adding to it as much as I can
 
1 - 7 of 7 Posts
Top