Jeep Wrangler Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Hello. So lately when i go into reverse it is gringind. Which i understand is no synchronizer and i need to go in a forward gear first. But while at a stop sign today i came to a complete stop and went to put it in first and it would not go in. Same thing with second. I ha to sit there trying to ham it in for what seemed like minutes was probably only 15-20 seconds. Luckily no one was behind me to get mad. But i thought maybe my clutch just needs to be adjusted or bled. What is the issue and how to i fix it. Thanks for the help. It is a 95 with 4.0 and 5 spd.
 

· Registered
Joined
·
8 Posts
I had a problem a little less than a week ago with my 94 4.0 and 5 speed. I did a ton of research and found that on 94 and 95 you cant really bleed the hydraulic clutches the conventional way. Theres a more complicated way where you unbolt the slave cylinder and pop your master cylinder cap and manually pump your slave cylinder a bunch. But another poster had the same problems as I did and just replaced his whole master cylinder slave cylinder assembly and fixed his issues. I picked one up from oreilly's a couple days ago for 160 dollars and swapped it out in a little less than 30 min. It really easy and fixed all of my problems. It sounds like you have the same problem that I had. Mine just got worse the longer I drove it until I had to just jam it into 2nd to get it home. If you go that route just keep in mind that the assembly is prefilled and pre-bled. So dont let the dumbass parts guy open it sideways in the store because he doesnt believe you.
Hope this helps.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top