Jeep Wrangler Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all. I have a 2000 Wrangler TJ automatic, and my second gear was giving me some issues where I had to push the RPMs in second gear, and couldn't get to 3rd gear. There also was a slight burning smell. However, yesterday, the problem went away and there were minimal issues and got into 3rd gear, and accelerated fine.

I am not very mechanical, and certainly not a TJ expert. I was considering maybe it needs a rebuild, but since the problem suddenly vanished, maybe it could be the fluid? Can anyone let me know what could be the problem?

Much appreciated! :)
 

·
Registered
Joined
·
61 Posts
Hi all. I have a 2000 Wrangler TJ automatic, and my second gear was giving me some issues where I had to push the RPMs in second gear, and couldn't get to 3rd gear. There also was a slight burning smell. However, yesterday, the problem went away and there were minimal issues and got into 3rd gear, and accelerated fine.

I am not very mechanical, and certainly not a TJ expert. I was considering maybe it needs a rebuild, but since the problem suddenly vanished, maybe it could be the fluid? Can anyone let me know what could be the problem?

Much appreciated! :)

Did it give you these issues all the time? Or did they eventually go away after it got warm? I had the same issue awhile back, but mine only happened when it was cold out and went away when it got warm. I was told by a tranny builder not to worry about it. I also had a weird thing happen where the vehicle felt like I was pushing a clutch in.. ended up being something with the brake lights. Apparently when you tap the brakes the tranny almost goes into neutral.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No it hasn't had the issue before. There was some slight slipping when moving into second gear, but it wasn't a huge issue.

Then suddenly, a couple days ago the second gear gave me those problems and I couldn't get to third gear, thought it was going to be something big. Finally just yesterday, there's no slipping moving into 2nd or moving into 3rd, so I'm very confused.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Did it give you these issues all the time? Or did they eventually go away after it got warm? I had the same issue awhile back, but mine only happened when it was cold out and went away when it got warm. I was told by a tranny builder not to worry about it. I also had a weird thing happen where the vehicle felt like I was pushing a clutch in.. ended up being something with the brake lights. Apparently when you tap the brakes the tranny almost goes into neutral.
No it hasn't had the issue before. There was some slight slipping when moving into second gear, but it wasn't a huge issue.

Then suddenly, a couple days ago the second gear gave me those problems and I couldn't get to third gear, thought it was going to be something big. Finally just yesterday, there's no slipping moving into 2nd or moving into 3rd, so I'm very confused.
 
1 - 4 of 4 Posts
Top