Jeep Wrangler Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,933 Posts
Discussion Starter #1
I have an ax15. On the transmission mount there is a little rubber bolt thing off to one side that bolts to the skid plate. How tight should that be? I replaced it with a 1/2" bolt because it was damaged and dont know if it is possible to overtighten it or not. Also, the black rubber things have a cone shape thing on one side, do they face towards each other on the bolt or away from each other?
 

·
Registered
Joined
·
2,933 Posts
Discussion Starter #3
Yeah, but those little rubber things are different on one side. Is there supposed to be a gap around the side of the transmission mount, or are the supposed to be tight up against it?
 

·
Registered
Joined
·
1,190 Posts
You're talking about the torque mount I believe. It's not horribly crucial; when I put mine back on I just used German torque (gutentight). It's not a precision part so it won't matter that much. Those cone shaped washers should point toward each other (i.e. cupping the bushing on one side, and cupping the nut on the other).
 

·
Premium Member
Joined
·
10,093 Posts
Looks like this and yes Goodentight is the method.
 

Attachments

·
Registered
Joined
·
2,933 Posts
Discussion Starter #6
Awesome. Thanks guys. I broke my transmission mount which led to breaking my driveshaft a couple weeks ago. I didnt realize that was the cause until i pulled the skid plate yesterday. I think the mount broke because the bolt stripped holding the torque arm to the skid plate and it twisted more than it should. I just wanted to make sure i put it on the new bolt correctly.
 
1 - 6 of 6 Posts
Top