Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
2014 Jeep Wrangler Unlimited SAHARA (7,000 miles)

At idle, parking break applied, clutch out, I can hear a rattle from the transmission area. When clutch is pressed in, rattle goes away. With clutch out, if I rev the engine up to 2000 rpm, the rattle gets louder for a second or two.

Also, while driving (doesn't matter what gear or what the RPMs are) the rattle can be heard when accelerating (even very slight accelerations) down a hill, up a hill or on straight surface. Pretty much a constant rattle while accelerating.

Took it to the dealer a few days ago, and at first they said the noise is strange and they never heard anything like it (this was one of the office ladies speaking), then after an oil change and a tire rotation they claim it's normal. The tech came out and explained that it's normal gear grinding, while the eninge/transmission is "lugged" below 1000 rpm. I had to pick up the kids from school, so didn't get into a big argument, but when I drove off, the rattle was more evident then ever... (hot day).

attached is a picture of the problem description and tech comments, as well as a video (rename the .pdf file to .mov) made with an iPhone placed under the Jeep, while in idle. First few rattles are me slightly rev'ing the engine. Last 2 rattles are me pushing the clutch in all the way...

any help, diagnostic opinions are greatly appreciated...

Dziksterek
 

Attachments

·
Registered
Joined
·
3,313 Posts
This is one of many threads:

http://www.wranglerforum.com/f274/2...-transmission-rattling-noise-poll-201153.html

There are also videos in there. It's noisy gear rollover due to too much tolerance in the transmission. I would seriously recommend not pursuing this problem. Many many people have had transmissions pulled, replaced, and overhauled multiple times only to have the same noise. It's the nature of the beast. No one has reported any actual failures. It's an annoyance :/

I personally have had my transmission out 3 times with no resolution. Very few people have had this resolved.
 
1 - 3 of 3 Posts
Top