Jeep Wrangler Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
84 Posts
Discussion Starter #1
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?
 

·
Registered
Joined
·
137 Posts
Sorry for the challenges. My wife and I both have iPhones (3GS and 4) and don't have any issues. If I've left bluetooth on, when I get in our 2011 JKU it's automatically ready to go.
 

·
Premium Member
Joined
·
530 Posts
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?
My u-connect just connects when I get in my 09. Although if I connect my ipod, the whole time its playing music I hear a weird sound every few seconds that seems to indicate that its playing (or discharging, or something). I've already made an appointment to take it in and get it checked.
 

·
Premium Member
Joined
·
951 Posts
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?
There should be a setting on your phone to auto connect. Look for bluetooth settings. That the way I set up my BB with the 130
 

·
Registered
Joined
·
202 Posts
I may be speaking out of turn here but I had a similar problem with an Alpine unit that I purchased on eBay, I finally figured out that the unit already had the four phone slots taken up so I was attaching to the "guest" slot. Is there a way in U-Connect to make sure you're not being seen as a guest? Perhaps deleting all paired phones and starting over with yours will help, that's what fixed my issue with the Alpine unit.
 
1 - 5 of 5 Posts
Top