Jeep Wrangler Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
284 Posts
Discussion Starter #1
and speakers installed. Anyone know what may be the problem. When I push the talk or phone button nothing happens.
 

·
Registered
Joined
·
2,468 Posts
Possibly the UConnect module got disconnected during the alarm and speaker install. Take it back to the install shop.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #3
Possibly the UConnect module got disconnected during the alarm and speaker install. Take it back to the install shop.
Do you think that's something I can reach from under the dash without having to take it apart? I have to go back to them in a few weeks anyway to have them install the Pioneer 4100 I'm buying but I'd like to have it working until then if possible.
 

·
Registered
Joined
·
2,468 Posts
Do you think that's something I can reach from under the dash without having to take it apart? I have to go back to them in a few weeks anyway to have them install the Pioneer 4100 I'm buying but I'd like to have it working until then if possible.
The UConnect module is located in the dash below the radio, behind the HVAC controls.

You'll have to take the dash apart to try and see if that's actually the issue. That's why I suggested having the shop go back and fix it.

I don't even know why the shop would have been in that area for an alarm and speaker install, but anything is possible.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #5
The UConnect module is located in the dash below the radio, behind the HVAC controls.

You'll have to take the dash apart to try and see if that's actually the issue. That's why I suggested having the shop go back and fix it.

I don't even know why the shop would have been in that area for an alarm and speaker install, but anything is possible.
Thanks Dave, I'll just do without until I go back. I can hardwire for my Apple Music until then since that's all I miss.
 
1 - 5 of 5 Posts
Top