Jeep Wrangler Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hey guys,
Hope all is well!!

Over the last couple of days I have been feeling this weird jerking sensation when I come to a full stop. this sensation comes after I have fully stopped and it feels as if somethings is loose/ moving around in the rear / it almost feels like a jerking and bumping sensation

This is a jk with 6k on it with only about 2 hours of off - roading. I plan on taking it to the dealer but I was wanting to know if anyone had any ideas that might cause this?

transmission?
Suspension?

the same sensation came after I let go of the brake and was about to accelerate

it also came once when I was accelerating

Please help me out if you can...
 

·
Registered
Joined
·
165 Posts
I take it you're feeling a "knock" somewhere under the Jeep, correct?

Like you accelerate quickly, the Jeep "leans" back and you hear it shift/knock. Then lets say you hit the brakes hard, you feel the Jeep "knock" when it sort of lunges forward?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
I take it you're feeling a "knock" somewhere under the Jeep, correct?

Like you accelerate quickly, the Jeep "leans" back and you hear it shift/knock. Then lets say you hit the brakes hard, you feel the Jeep "knock" when it sort of lunges forward?
That is correct, but I am not braking hard. I can ease up to a slow stop and still feel this knock...
I dont think it would be the tranny ... its just got 6k

weird thing is that today it didn't do it? in fact an sensations that came close to it were very minute and you had to really focus on it

I want to know what it is, but at the same time do not want to show up to the dealer without being able to show them what I felt
 

·
Registered
Joined
·
2,033 Posts
I believe my wife's JKU has the same issue. It's like, just after breaking, something in the rear shifts as the weight is transferred back. Then, when I accelerate from the same stop, it shifts again.
I have confirmed the torque on all 16 control arm bolts as well as both track bars. Also checked all shock and swaybar bolts. Only thing I can think of that's left is a bad CA bushing. Kinda hard to believe with 30k mi but anything is possible.
 

·
Registered
Joined
·
25 Posts
I have the exact same jerk, stock 2013 JKU 30,000 miles. It's been doing this since almost new, but it's intermittent so I have not brought it in for service yet. I have an idea that it's either the stock shocks or something to do with the rear brakes releasing late or the padsSticking. IDK just my best guess, but I would like to know if any jk's with the upgraded suspension, red shocks have the same issue?
 

·
Registered
Joined
·
49 Posts
Mine does the same. I've only noticed it when starting to accelerate from a complete stop.

2015 JKUR.

Teraflex springs and Rancho shocks are on the way so we'll see if it changes.
 

·
Registered
Joined
·
25 Posts
After reading the responses I'm now going to focus on the brakes, I forgot to mention earlier I sprayed brake cleaner on then calipers a few months ago and it seem to go away for about a week.
 

·
Registered
Joined
·
1,971 Posts
check your rear diff for any evidence of fluid leaking.
 

·
Registered
Joined
·
2,033 Posts
I have the exact same jerk, stock 2013 JKU 30,000 miles. It's been doing this since almost new, but it's intermittent so I have not brought it in for service yet. I have an idea that it's either the stock shocks or something to do with the rear brakes releasing late or the padsSticking. IDK just my best guess, but I would like to know if any jk's with the upgraded suspension, red shocks have the same issue?
Mine does the same. I've only noticed it when starting to accelerate from a complete stop.

2015 JKUR.

Teraflex springs and Rancho shocks are on the way so we'll see if it changes.
Mine did it before Teraflex lift/Rancho 9000 shock installation (3 months ago) and after. I feels like the front and rear brakes are not in sync.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
Well its nice to know that others are feeling this, but still no answer
surprisingly mine went away, but I will keep an eye on it
 

·
GO STEELERS !
Joined
·
2,164 Posts
Well its nice to know that others are feeling this, but still no answer
surprisingly mine went away, but I will keep an eye on it
Was yours doing it when the parts were wet? I sprayed the underside of my jeep today with water and felt what you were describing. I had driven it for two hours down a mountain before the water and nothing, after the spray the thud. Waiting for it to completely dry tomorrow to see if its still there.
 

·
Registered
Joined
·
165 Posts
Sub'd for a resolution too.

Mine seems to do the same. It's a 2015, so made an apt at the dealer for next week to see if they can tell me anything about it.
 

·
Registered
Joined
·
8 Posts
did you ever figure out what the issue was? I removed my 2.5BB and added new shocks with springs 2.5Inch again and right after leaving the garage i feel the constant jerk-ing and during stop bump. Also noticed a smal jerk when im at a full stop and i press the gas and brak at the same time.
 

·
Registered
Joined
·
501 Posts
Have you changed tire size or gearing recently?

Is it an automatic?

I experienced the same thing when I changed tires and again when I re-geared. Eventually went away. I figured it was computer controlled transmission/adaptaive driving stuff that eventually reprogrammed.
 
1 - 20 of 23 Posts
Top