Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
So rebuilt my dana 44 axle shafts bearings and seals, new drum brakes. Before pulling apart different had almost half to a third of the required fluid. Also when accelerating above 50mph I can hear a whine, also when driving on the highway. When opened the difference up to clean and reseal the difference cover examined the pinion and crown carrier, but no issues. Note I have a factory LSD. Put it all together and added correct fluids but whine is still present. So wiggled the rear drive shafts around different with wheels off the ground, but no movement that should not be there. Any other tests that can pin point the pinion bearings or carrier bearings, or could the whine be somewhere else from rear driveline....transfer case, u joints.

Trying to avoid pulling axle shafts again as it would need to replace the seals, which means new bearings will have to destroyed etc etc.

Note noise is not loud but if radio turned down or off can be heard, noise is high pitched.
 

·
Registered
Joined
·
1,269 Posts
I wish I had the Dana 44, this is my 2nd rear end and this one has about 150,000 now making a whine noise starting at about 50 and louder as you go faster, I changed the fluid to 85w/140. It was better for a while but back again.
There isn't much play, but I am guessing its just wear in the ring and pinion.
 
1 - 2 of 2 Posts
Top